您的位置 首页 股票知识

通达信2指标——涨停先锋(主图)

通达信2指标——涨停先锋(主图)

预测涨停选股私式

操做: MA((LOW+HIGH+CLOSE)3,5),LINETHICK2,COLORWHITE;
推降:HHV(操做,13),COLORRED,LINETHICK1;
压力:=HHV(操做,60),COLORRED;
收撑:LLV(操做,13),LINETHICK1,COLOR00FF00;
底部收撑:= LLV(LOW,60)*1.02,COLOR00CCFF;
顶部:= HHV(HIGH,60)*0.98,COLORFFFFCC;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR
VARC,CLOSE,REF(CLOSE,1),3,0),COLORRED;{Oì1}
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR
VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORRED{98FD};
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;
ZAI:=FILTER(VFFF1 AND VFFF2,2);
DRAWTEXT(ZAI,平衡*0.98,'购'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'卖'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)3.2;
DRAWTEXT(IF(CLOSEMA(VOL,5)240 AND
CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'买
'),COLORRED;
VFFA:=(CLOSE-REF(OPEN,29))REF(OPEN,29)*100;
VFFB:=EMA(0.667*REF(VFFA,1)+0.333*VFFA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VFFA>=VFFB AND VFFA<-17,3)
AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'购');
VFFR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VFFR1),HIGH,2);
DRAWTEXT(CROSS(82,VFFR1),HIGH,'售'),COLORYELLOW;
VFF1:=(HIGH+LOW+OPEN+2*CLOSE)5;
VFF2:=REF(VFF1,1);
VFF3:=SMA(MAX(VFF1-VFF2,0),10,1)SMA(ABS(VFF1-VFF2),10,1)*100;
HY3:=IF(COUNT(VFF3=1 AND COUNT(VFF1=LLV(VFF1,10),10)>=1 AND
CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'购'),COLORYELLOW;
S:=MA(VOL,5)MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))MA(CLOSE,5)*100;
FG:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,'售'),COLORYELLOW
S1:=IF((J-11 AND CROSS( S,FG) AND
(S-FG)>0.010),2,0),STICK,LINETHICK3,COLOR00FF00;
庄压:HHV(MA(H,13),13),COLORYELLOW,LINETHICK2;
趋向:=LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
LCE:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LCE),0),5,1) SMA(ABS((CLOSE - LCE)),5,1)) * 100);
TRQ:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW -
REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);

预测涨停选股私式


关于作者: 股票配资

热门文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注