您的位置 首页 股票知识

通达信指标公式源码 涨停版力度优化改进

通达信指标公式源码 涨停版力度优化改进

预测涨停选股私式



{涨停板力度}
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),2,1)SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK
2;
RSI1C:IF(CROSS(RSI1,3) OR CROSS(RSI1,6) OR CROSS(RSI1,15) OR CROSS(RSI1,20) OR
CROSS(RSI1,25) OR CROSS(RSI1,28) OR CROSS(RSI1,32) OR CROSS(RSI1,35) OR
CROSS(RSI1,40) OR CROSS(RSI1,45) OR CROSS(RSI1,50) OR CROSS(RSI1,55) OR
CROSS(RSI1,60) OR CROSS(RSI1,65),85,0);
RSI1Z:IF(REF(RSI1,0)-REF(RSI1,1)>5 AND RSI1>20,65,0);
DRAWICON(CROSS(RSI1,75),75,1);
75,DOTLINE,COLORYELLOW;
WR1:=100*(HHV(HIGH,10)-CLOSE)(HHV(HIGH,10)-LLV(LOW,10));
WR2:100*(HHV(HIGH,6)-CLOSE)(HHV(HIGH,6)-LLV(LOW,6))COLORGREEN;

预测涨停选股私式


关于作者: 股票配资

热门文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注