您的位置 首页 股票知识

【指标公式源码下载】通达信起爆先兆主图指标公式【涨停、均线角度、牛度】

【指标公式源码下载】通达信起爆先兆主图指标公式【涨停、均线角度、牛度】

预测涨停选股私式

灵通疑起爆前兆主图指标私式
【涨停、均线角度、牛度】



DRAWTEXT_FIX(1,0.00,1,0,'所属止业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.08,1,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,1,0,'所属地域:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.22,1,0,DYBLOCK)COLOR00FFFF;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20)LINETHICK2;
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
MA6:MA(CLOSE,238);
DRAWTEXT(CROSS(MA4,MA5),MA5*0.985,'牛度')COLORLIGRAY;
涨停:=(CLOSEREF(CLOSE,1)-1)*100>10-3.);
STICKLINE(涨停,O,C,3,0),COLOR009999;
STICKLINE(涨停,O,C,2,0),COLOR00DDDD;
STICKLINE(涨停,O,C,1,0),COLOR00FFFF;
STICKLINE(涨停,O,C,0.5,0),COLORYELLOW;
STICKLINE(涨停,O,C,0.2,0),COLORYELLOW;
N:=10;
T1:=CONST(HHVBARS(V,N));
M:=10;
Q1:=CONST(REF(HHVBARS(V,M),T1+1)+T1+1);
Q0:IF(CURRBARSCOUNT<=T1+M+3
CURRBARSCOUNT>=T1+1,CONST(REF(C,Q1)),DRAWNULL),COLOR009900;
IF(CURRBARSCOUNT=Q1+1,Q0,DRAWNULL)LINETHICK5,CIRCLEDOT,COLOR00CC
00;
M1:=CONST(LLVBARS(V,M));
M0:IF(CURRBARSCOUNT<=M+7,CONST(IF(M1=0,O,REF(O,M1))),DRAWNULL)LINET
HICK2,COLORMAGENTA;
IF(CURRBARSCOUNT=M1+1,M0,DRAWNULL)LINETHICK3,COLORYELLOW,CIRCLE
DOT;
DRAWTEXT(ISLASTBAR,M0,' 擒轴1位置')COLORLIMAGENTA;
DRAWTEXT(ISLASTBAR,MA2,'存眷均线角度');
AND

预测涨停选股私式


关于作者: 股票配资

热门文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注